SMA Wechselrichter bucht nicht ein.

WB3600TL / Prot.Box defekt
 
*
Avatar
Geschlecht:
Alter: 60
Beiträge: 9
Dabei seit: 11 / 2010
Betreff:

SMA Wechselrichter bucht nicht ein.

 · 
Gepostet: 07.05.2018 - 19:27 Uhr  ·  #1
Hallo zusammen,

seit ca. 6 Jahren betreibe ich eine Anlage 3,5kW Braun-Generator. Vor ein paar Tagen wollte sich der WB nicht mehr ins Netz einbuchen (die Analyse von SMA steht noch aus). Bei einem Experiment, habe ich dummerweise die Protectionbox zerschossen. Ich hätte mal gerne folgendes gewusst: der SMA 3600TL ist ja schon 2013 abgekündigt worden und wird wohl auch nicht mehr gebaut. Auch die Box scheint vom Markt verschwunden zu sein. Was nimmt man heute als Ersatz in dieser Größenordnung?

Viele Grüße...
Administrator
Avatar
Geschlecht: keine Angabe
Herkunft: Elsfleth
Alter: 34
Beiträge: 4115
Dabei seit: 04 / 2007
Betreff:

Re: SMA Wechselrichter bucht nicht ein.

 · 
Gepostet: 01.06.2018 - 01:14 Uhr  ·  #2
Ginglong wäre eine Alternative...
Hätte bei Interesse einen anzubieten bzw. kenne ich jemanden der noch ein Neugerät liegen hat und günstig abgeben würde...
*
Avatar
Geschlecht:
Alter: 60
Beiträge: 9
Dabei seit: 11 / 2010
Betreff:

Re: SMA Wechselrichter bucht nicht ein.

 · 
Gepostet: 09.09.2018 - 20:50 Uhr  ·  #3
Hallo Max,

inzwischen habe ich herausgefunden, dass der WR in Ordnung ist. Mir war das Erdkabel 'abgesoffen' - es hatte nur noch 700k IsoWiderstand. Nachdem ich das ersetzt habe geht er wieder ans Netz. Leider hatte ich bei meinen Versuchen, die Protection Box geschrottet, so dass ich hierfür funktionalen Ersatz brauche. Ich hatte inzwischen in einem englischen Dokument von SMA gefunden, dass man den WR auch ohne Box, dafür aber mit Kondensatoren betreiben kann.
//------
If you are not using the Windy Boy Protection Box of type 500-11, you must install a capacity
of at least 120 µF between the Windy Boy and the rectifier. A low DC voltage ripple has a positive
effect on the electrical endurance of the inverter.
//------

Ich habe den inzwischen eingebaut, ca. 200µF /1000V. Was mir jedoch noch fehlt, ist die PWM mäßige Zuschaltung des Lastwiderstandes, was ja die Box gemacht hat. Ich habe erstmal eine einfache Schaltung gebaut, welche die Last mit einem Relais zuschaltet. Das ist natürlich etwas brachial, aber es geht erstmal. Ich hätte nun gen mal gewusst, mit welchem StateOfTheArt-FET man die Last per PWM 700VDC / 20A schalten könnte. Denn Triacs oder Thyristoren fallen ja wohl aus, da sie wegen fehlender Nulldurchgänge nicht wieder gelöscht werden. Weis jemand, wie SMA das in der Box gelöst hatte?

Viele Grüße Roland
*
Avatar
Geschlecht:
Alter: 60
Beiträge: 9
Dabei seit: 11 / 2010
Betreff:

Re: SMA Wechselrichter bucht nicht ein.

 · 
Gepostet: 08.10.2018 - 19:24 Uhr  ·  #4
Nur zur Info: Es läuft alles wieder. Ich habe die Protectionbox durch eine eigene Schaltung ersetzt, welche zusammen mit einem NE555 und einem IGBT eine quasi PWM realisiert. Ich habe die Schaltung noch in einer zweiten Art aufgebaut, in welcher sie nur einen Schütz schaltet, so habe ich jetzt auch eine doppelte Sicherheit, falls mal eine ausfällt. Es kommt zuerst die PWM dann als "letzte Rettung" der Schütz, somit ist die Funktionalität der Protectionbox voll nachgebildet. Das ganze läuft seit ca. 4 Wochen. Die Ursache des ganzen Problems war letztendlich das abgesoffene Erdkabel, welches ich ersetzt habe.

Viele Grüße Roland
Gewählte Zitate für Mehrfachzitierung:   0