ginlong gci 1.5

Wechselrichter
 
**
Avatar
Geschlecht: keine Angabe
Alter: 42
Beiträge: 14
Dabei seit: 02 / 2014
Betreff:

ginlong gci 1.5

 · 
Gepostet: 02.02.2014 - 10:49 Uhr  ·  #1
Hallo zusammen.habe eine Windkraftanlage 48v 1000 Watt.vier Batterien a 100A.
Und ein ginlong gci 1.5 zur hausnetzeinspeisung.nun kommen laut Anzeige nur 0,3 bis 0,4 A an.
Das ganze bei 48 V bis 54 V.der Inverter speist nicht ein.hoffe das mir jemand helfen kann vielleicht bei der Programmierung oder was ich sonst verkehrt mache.
Lg
*****
Avatar
Geschlecht:
Herkunft: Schleswig-Holstein
Alter: 63
Beiträge: 359
Dabei seit: 08 / 2008
Betreff:

Re: ginlong gci 1.5

 · 
Gepostet: 02.02.2014 - 22:10 Uhr  ·  #2
**
Avatar
Geschlecht: keine Angabe
Alter: 42
Beiträge: 14
Dabei seit: 02 / 2014
Betreff:

Re: ginlong gci 1.5

 · 
Gepostet: 03.02.2014 - 06:39 Uhr  ·  #3
Das ist ein gutes video.aber das bringt mich auch nicht weiter.bis zum ginlong habe ich ca 5 A anliegen.aber der wechselrichter zeigt dann aber nur 0,2 bis 0,3 A an.er generiert zwar aber speist nicht ein.vielleicht ist er ja defekt.irgendwo müssen die restlichen Ampere ja hin
*****
Avatar
Geschlecht:
Herkunft: Schleswig-Holstein
Alter: 63
Beiträge: 359
Dabei seit: 08 / 2008
Betreff:

Re: ginlong gci 1.5

 · 
Gepostet: 03.02.2014 - 19:40 Uhr  ·  #4
Genau hier hast du nach meiner Meinung den Punkt, wo der Elefant das Wasser lässt. Der Ginlong kann im unteren Spannungsbereich nicht die Energie mit dem hohen Wirkungsgrad umsetzen, wie im oberen Spannungsbereich. So verstehe ich die Aussage des Videos und so kenne ich es ebenfalls z.B. beim Windmaster 500. Nehmen wir an, du schickst 240 W (5A * 48V) in den Wechselrichter hinein, kommen nur 69 W (0,3 * 230V) heraus.
Vermutlich verhindert der Innenwiderstand vom Wechselrichter im unteren Bereich eine höhere Ausgangsleistung.
Hast du schon deinen Lieferanten kontaktiert?

Grüße von
Sandy
(Rainer)
**
Avatar
Geschlecht: keine Angabe
Alter: 42
Beiträge: 14
Dabei seit: 02 / 2014
Betreff:

Re: ginlong gci 1.5

 · 
Gepostet: 04.02.2014 - 07:27 Uhr  ·  #5
Ja habe ich.bevor ich mir den Wechselrichter gekauft habe rief ich bei der vertreiberfirma an und habe genau meine anlage beschrieben.sie sagten ja der wäre genau das richtige.gestern nochmal dort angerufen und ein anderer Mitarbeiter mit wahrscheinlich mehr wissen sagte mir das es so überhaupt nicht funktioniert.ich bräuchte einen anderen windcontroller oder eine drehstrombrücke.aber mit ihr kann ich das windrad ja nicht mehr bremsen.
habe angefragt ob ich das gerät zurück schicken kann.wenn nicht 800 euro in den sand gesetzt.
*!*!*!*!*
Avatar
Geschlecht:
Beiträge: 569
Dabei seit: 10 / 2011
Betreff:

Re: ginlong gci 1.5

 · 
Gepostet: 04.02.2014 - 20:25 Uhr  ·  #6
Oh, das ist ärgerlich, wenn man vorher extra nochmal angerufen hat.
Ich habe den Wechselrichter auch und habe meine Anlage demontiert, wegen zu wenig Leistung und großen Vibrationen. Die Leistung, denke ich, liegt am Wechselrichter. Bei 100V sollen schon über 1,2kW abgegeben werden, also die Anlage arbeitet im niedrigen Spannungsbereich, was dem Wechselrichter wohl nicht passt. Bemerkt habe ich es so: Ich habe die Kennlinie bestimmt 5 mal programmiert- und zwar richtig-, aber der Wechselrichter holte viel zu wenig Leistung raus- nichtmal die Hälfte vom programmierten Wert.
**
Avatar
Geschlecht: keine Angabe
Alter: 42
Beiträge: 14
Dabei seit: 02 / 2014
Betreff:

Re: ginlong gci 1.5

 · 
Gepostet: 05.02.2014 - 16:35 Uhr  ·  #7
Habe die Kennlinie auch bestimmt 100 geändert.bei 60 volt kommen im gerät 0,5 a an.
er generiert dann 23 watt.super ausbeute.werde mir jetzt was ohne vde zulassung aus dem Netz bestellen.hoffe das der ertrag besser ist.
*!*!*!*!*
Avatar
Geschlecht: keine Angabe
Alter: 45
Beiträge: 858
Dabei seit: 05 / 2013
Betreff:

Re: ginlong gci 1.5

 · 
Gepostet: 05.02.2014 - 16:40 Uhr  ·  #8
ähm ... 60V * 0,5A = 30 Watt das dann zu 23 Watt ist jetzt nicht sooo schlecht, n paar Watt wird der Inverter selber brauchen zum Betrieb der Elektronik.

Du hast bei der Umformung ein Übersetzungsverhältnis, ähnlich nem Trafo, tausche Strom gegen Spannung.

Wenn Du vereinfacht, Verluste nicht berücksichtigt, annimmst,

23V 10A Eingang, dann gibt das am Ausgang max. 230V 1A.

in beiden Fällen eben 230 Watt, Verluste unberücksichtigt.
*!*!*!*!*
Avatar
Geschlecht:
Alter: 50
Beiträge: 1574
Dabei seit: 12 / 2009
Betreff:

Re: ginlong gci 1.5

 · 
Gepostet: 05.02.2014 - 20:12 Uhr  ·  #9
Hallo holgersohn,

bevor du weiteres, eventuell unnützes Geld ausgibst:

Kläre erst mal was du willst und wie deine Anlage verschaltet ist.

Akkus und Netzeinspeise Wechselrichter widersprechen sich erst mal,
willst du nun Akkus laden oder einspeisen oder beides?

Wie ist das verschaltet?

Grüße
**
Avatar
Geschlecht: keine Angabe
Alter: 42
Beiträge: 14
Dabei seit: 02 / 2014
Betreff:

Re: ginlong gci 1.5

 · 
Gepostet: 06.02.2014 - 07:47 Uhr  ·  #10
Guten tag.die anlage war eigendlich eine off grid anlage.will sie aber nun umbauen zum hausnetzeinspeisen.paralell läuft meine solaranlage.
Mein hauptproblem ist der ginlong.den ich gern irgendwie zum laufen bringen möchte.
Gehe seit gestern mit einer drehstrombrücke und einer stromüberwachung direkt an den ginlong.
Werde heute sehen was passiert.
*!*!*!*!*
Avatar
Geschlecht:
Beiträge: 1264
Dabei seit: 12 / 2010
Betreff:

Re: ginlong gci 1.5

 · 
Gepostet: 06.02.2014 - 17:26 Uhr  ·  #11
..... hallo , mein Wind -Netzelwechselrichter , speisst in meine Inselanlage ein , parallel zu den 4 kw PV ...

Erreicht deine Windturbine ohne direkten Anschluss an eine Batterie , also direkt via Brueckengleichrichter , genuegend Volt um den "Ginglong" effizient zu betreiben ?

Gruss
**
Avatar
Geschlecht: keine Angabe
Alter: 42
Beiträge: 14
Dabei seit: 02 / 2014
Betreff:

Re: ginlong gci 1.5

 · 
Gepostet: 06.02.2014 - 21:14 Uhr  ·  #12
Ja ist heute auf über 120 volt hoch gegangen und hat 0,170 kw/h eingespeist.
Strom war spitze nach der anzeige vom ginlong bei 2a.
*!*!*!*!*
Avatar
Geschlecht:
Beiträge: 1264
Dabei seit: 12 / 2010
Betreff:

Re: ginlong gci 1.5

 · 
Gepostet: 06.02.2014 - 21:22 Uhr  ·  #13
:-/ also warens ca 240 watt Spitze ? ( 120 volt x 2 A) ?
**
Avatar
Geschlecht: keine Angabe
Alter: 42
Beiträge: 14
Dabei seit: 02 / 2014
Betreff:

Re: ginlong gci 1.5

 · 
Gepostet: 07.02.2014 - 07:58 Uhr  ·  #14
Ja ca 240 watt.heute soll noch windiger werden.hoffe nur das mein windrad ohne bremse sich nicht auflöst.
Im datenblatt steht leider nichts.
*!*!*!*!*
Avatar
Geschlecht:
Beiträge: 1264
Dabei seit: 12 / 2010
Betreff:

Re: ginlong gci 1.5

 · 
Gepostet: 07.02.2014 - 10:08 Uhr  ·  #15
..... meine China turbine , nehm ich bei ueber 25m/s aus dem Wind (jede ist natuerlich anders strukturiert <_< )....

Kann man nicht , via Relais bei bestimmter Volt oder via http://www.windygirl.biz/ , bei Sturm , die Batterie und den vorhandenen Laderegler zuschalten ? , das muesste doch die Turbine sanft abremsen ? Mag mich aber taeuschen :'(

Hatt der Ginlong kein steuerbaren Relaisausgang ?

Gruss
**
Avatar
Geschlecht: keine Angabe
Alter: 42
Beiträge: 14
Dabei seit: 02 / 2014
Betreff:

Re: ginlong gci 1.5

 · 
Gepostet: 07.02.2014 - 11:57 Uhr  ·  #16
Sollen heute 30 km/h werden.denke das schaft sie.sind ja ca 8,3 m/s.und wenn es mehr wird klemm ich wieder um auf den laderegler.
**
Avatar
Geschlecht: keine Angabe
Alter: 42
Beiträge: 14
Dabei seit: 02 / 2014
Betreff:

Re: ginlong gci 1.5

 · 
Gepostet: 07.02.2014 - 18:00 Uhr  ·  #17
So heute über 2kw/h gemacht.anlage läuft super.
*!*!*!*!*
Avatar
Geschlecht:
Alter: 50
Beiträge: 1574
Dabei seit: 12 / 2009
Betreff:

Re: ginlong gci 1.5

 · 
Gepostet: 08.02.2014 - 10:31 Uhr  ·  #18
Hallo,

na prima, danke für die Rückmeldung

Grüße
*
Avatar
Geschlecht: keine Angabe
Alter: 35
Beiträge: 6
Dabei seit: 01 / 2020
Betreff:

Re: ginlong gci 1.5

 · 
Gepostet: 12.01.2020 - 19:30 Uhr  ·  #19
Guten Abend,

mir ist bewusst, dass dieses Thema schon über 5 Jahre alt ist, da ich aber genau das gleiche Problem habe - hoffe ich einfach auf zahlreiche Hilfe.

Ich hab seit knapp 10Monaten eine Kleinwindkraftanlage (Savonius Rotor) im Einsatz. Die Windkraftanlage steht in einem Industriegelände auf knapp 5,20 Meter Höhe über dem Boden. Der Platz ist nicht 100% perfekt, da sich in unmittelbarer Nähe, eine Halle befindet ,mit knapp 5 Meter Höhe. Mir ist bewusst, dass die Halle den Wind etwas umlenkt und die Anströmung dadurch nicht mit einer freistehenden Anlage verglichen werden kann.

Der Roter ist mit einer Steuerung versehen, die zum einen die Drehzahl kontrolliert und den Rotor notfalls über eine zu hohe Stromabnahme nahezu bis zum Stillstand abbremst. Zum anderen kontrolliert die Steuerung ob der erzeugt Strom auch abgenommen werden kann und würde auch in diesem Fall den Rotor notfalls stoppen.

Der Rotor hat eine Maximalleistung von 700Watt. Das Datenblatt lade ich mit hoch.
Als Wechselrichter verwende ich einen Ginlong-4K-2G-W Inverter und genau hier beginnt mein Problem.

Mit der Leistung des Rotors bin ich eigentlich mehr als zufrieden. Aber sobald der Wechselrichter anfängt den Strom zu transformieren, geht das Schauspiel los. Der Wechselrichter beginnt bei 140V zu transformieren. Bis dahin dreht der Roter problemlos. Ab dann braucht es schon eine ordentliche Böe von 4 bis 5 Windstärken um die Voltzahl zu steigern.
Im unteren Bereich erzeugt der Wechselrichter nahezu nichts.

Ich hab jetzt schon über 150 Kurven am Inverter ausprobiert, komme aber auf keinen grünen zweig. Wenn ich dem Wechselrichter sage, dass er bereits bei 70V das Transformieren beginnen soll, ist das Problem das gleiche. Um deutlich über 70V zu kommen brauche ich dann schon fast einen Orkan.

Schalte ich den Wechselrichter weg, dreht der Roter so schnelle, dass er bald abhebt.

Mir ist bewusst, dass der Wechselrichter mit maximal 4,4 kW Output schon etwas groß ist. Aber rein technisch, dürfte er keinen größeren Widerstand oder Eigenverbrauch wie der 2,0 kW Inverter haben.

Ich hab nun die Tage den Inverter Wlan-fähig gemacht um eine genauere Fehleranalyse betreiben zu können. Die ersten Daten sende ich gleich mal mit, damit ihr ein besseres Verständnis von meinem Problem habt.

Die Anlage läuft nun seit 10 Monaten und hat einen lächerlichen Ertrag von 12 kW.

Ich bin wirklich für jeden Tipp dankbar. Ich würde auch gerne den Ginlong Wechselrichter gegen ein anderes Modell tauschen - auch nur testweise. Allerdings haben die meisten Wechselrichter eine maximale Eingangsspannung von 90V.
Ich brauch aber mindestens 250 V. Hat hier evtl. jemand einen Tipp für mich?

Von meinen Lieferanten des Rotors habe ich folgende Kurve vorgegeben bekommen.

VDC (V) PDC (W)
10 0
20 0
30 0
40 0
50 0
60 10
70 20
80 30
90 40
100 50
110 60
120 70
130 80
140 90
150 100
160 110
170 150
180 220
190 410
200 490
210 570
220 660
230 760
240 880
250 1000
260 1140
270 1290
280 1530
290 1780

Schon jetzt vielen Dank für eure Hilfe und noch einen schönen Abend!
Alex
Anhänge an diesem Beitrag
ginlong gci 1.5
Dateiname: Stromstärke.PNG
Dateigröße: 78.56 KB
Titel:
Information:
Heruntergeladen: 153
ginlong gci 1.5
Dateiname: Voltage.PNG
Dateigröße: 83.32 KB
Titel:
Information:
Heruntergeladen: 152
ginlong gci 1.5
Dateiname: Windkraftanlage.jpg
Dateigröße: 38.61 KB
Titel:
Information:
Heruntergeladen: 163
Dateiname: Anleitung Wechselrichter.pdf
Dateigröße: 3.47 MB
Titel:
Information:
Heruntergeladen: 59
*!*!*!*!*
Avatar
Geschlecht:
Beiträge: 1264
Dabei seit: 12 / 2010
Betreff:

Re: ginlong gci 1.5

 · 
Gepostet: 12.01.2020 - 19:48 Uhr  ·  #20
Servus ,

Naja ab einer gewissen RPM oder Windgeschwindigkeit , kickt halt der Generator in und da gibts dann "Reibung" , aber das wissen andere besser , diese "Reibung" nimmt dem Windrad den Wind aus den Flügeln , bis das Windrad wieder entkoppelllt wird und augenscheinlich schnell und schön dreht, kickt sich der Wechselrichter wieder ein dann wird der Generator belasted und verlangsamt bis zum Stillstand , danach wird er wieder"losgelassen" nimmt wieder Fahrt auf um dann wieder abgebremmst zu werden ..... mag mich irren aber so versteh ichs


Gruss Lars
Gewählte Zitate für Mehrfachzitierung:   0